Overview
You may open up Excel and notice that the QQube Add-In Ribbon is not present - even after you have apparently successfully installed.
Cause
This can happen if:
- During the install, Excel was open
- You have installed PowerPivot after QQube
- You are on a Domain Network, and a Group Policy Setting for Office is preventing the add-in from being installed
- You used the Office 365 Online installer - and not the desktop installer
Resolution
FOR CAUSES 1 AND 2
First, make sure that Excel is closed.
Second, navigate to here: C:\Program Files (x86)\CLEARIFY\QQube Tool\QQube Add-In For Excel and double click on the file called: QQube Add-In For Excel.vsto
QQube Versions 10.x will auto install to this screen. Click Close to finish the install.
The Excel Add-In for QQube should reappear:
If you see this message telling you that it was already installed:
Go to the control panel, and un-install:
(Windows 10)
(Windows 11)
Then go double-click on the .vsto as shown earlier in this guide.
FOR CAUSE 3
Please see this Microsoft Document for Office Group Policy Settings
FOR CAUSE 4
You will notice the following:
- You installed, and it says successful
- You don't see the Excel Add-In
- You don't see the Excel Add-In listed in the list of Add-Ins under File>Options>Add-Ins
The fact that you didn't see the Excel Add-In in the list of add-ins may point to the use of online Office 365 - never using the desktop installer.
If you know this to be true, then do the following to resolve the issue:
- Login to your Microsoft Account and run the desktop Office installer
- Run the vsto install (With Excel closed)
- Open Excel and the QQube Add in should be available.
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