Overview
In a QQube Multi-User Environment, you open up the Excel Add-In and see this message:
-OR-
You open up the QQube Configuration Tool, and see the following similar message:
Cause
There are four probable causes:
- The QQube Database Service is not running on the server
- A new server has been installed
- The existing server was renamed
- The communication port is being blocked by a firewall
Resolution
FIRST, make sure that the dedicated server user created for the synch process is running/logged into. (Having all workstations showing the same error would probably indicate this is the issue to be solved).
Not sure what a dedicated server user is? Check the QQube requirements How-To Guide.
If you are sure the dedicated server user IS running, then click on the OK button (QQube Configuration Tool Error Message) to show the next window, where you will click on the button with the three dots ...
This will kick off a search for the QQube Database on the server and will take a few seconds.
If you get this message:
Then turn off the Desktop Windows Firewall (for testing purposes) and test the three dots again.
You can access the Desktop Windows Firewall via: Control Panel>System and Security>Windows Firewall>Turn Windows Firewall on or off
If you find the QQube Database on the server:
NOTE: If you see more than one server name, then you have an incorrect installation. You cannot have more than one QQube Database engine on a physical network.
Then click Select to return to this window (with the name of the new database engine/server listed):
You will be returned to the QQube Configuration Tool main window.
(If you only found the QQube Engine by turning off the desktop firewall, then you should have your IT administrator allow Port 2638 through the firewall)
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article