Single-User Option Grayed Out

Modified on Sat, 29 Jun at 2:48 AM

Overview

You attempt to install QQube and the Single User Edition is grayed out:



Cause

The installation was attempted on a server operating system, which is not allowed under the QQube Licensing Agreement.


Resolution

The Single User can only be installed on a workstation or laptop.


Further Information

The Intuit SDK (Software Development Kit) places restrictions on the extraction process and places a burden on what a user can and can't do as a single-user of QQube.


What you can't do while a synch is occurring (as a single-user):

  • Work in QuickBooks.
  • Open a second instance of QuickBooks.
  • Use other applications because the Intuit SDK utilizes unusually high CPU cycles
  • Be logged into QuickBooks as a regular user because the necessary data won't get extracted due to permissions issues.

Additional burdens with multiple QuickBooks files:

  • You must leave QuickBooks open to NO company file
  • You can never logout of your server user during a synch
  • At the end of the day, you must remember to leave QuickBooks open to NO company file and be in multi-user mode.


The Multi-User Advantage

The Multi-User Option requires an always logged in server user, which is dedicated to the synch process.  QuickBooks is open to NO company file, and people can work in QuickBooks under their own server login account without any burden or issues synching dozens of QuickBooks files. 


This is an example of a remote desktop or hosted environment:



Exceptions

If you are a Single Practitioner/CPA where only a single copy of the QuickBooks Accountant version is being used in a hosted environment, you can petition admin@clearify.com for a technical work around during the installation.


The limitations will still exist but are acceptable to a user with a single user QuickBooks implementation.

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