Synchronizer Not Running

Modified on Sat, 29 Jun at 3:30 AM

Overview

You receive a message in the log that says


<<<<<<<<<<<<<<<<<<<<<< 10/15/2024 06:44:57 PM >>>>>>>>>>>>>>>>>>>>>>
The QQube Synchronizer was signaled to run a Synch but was not able to do so. 
Please check the server session and verify it is running in the system tray.
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

***OR***


You see a message on the Configuration Tool that says 'QQube Synchronizer is not running'



Cause

  • In a Single-User environment, it is possible that the Synchronizer got removed from the lower right tray, or that the Synchronizer did not automatically kick off when rebooting the computer.
  • In a Multi-User environment:
    • The server user where you installed QQube is logged out/shut down, thereby preventing the QQube Synchronization from being able to run
    • The server got rebooted, and the Synchronizer did not automatically kick off
    • The Synchronizer Computer option is improperly set on the server.



Resolution


SINGLE-USER

Go to Windows Start>Programs>CLEARIFY - QQube Tool>QQube Synchronizer to kick it off


MULTI-USER

You can ONLY do this while logged into the user where you installed QQube (Remember your own account is not where the synch takes place.)

  1. Start the synchronizer as shown above for the Single-User environment.  If QQube has been running on your server for a while, this is probably all you need to do.
  2. If that doesn't work, then check to ensure that the QQube Configuration Tool shows that this user is set as the synchronizer.



There is only one right-hand and it exists wherever you installed QQube, per our implementation guidelines.  A regular user is NEVER a synch user.


Our step-by-step guides for Multi-User installation call for ensuring there are two shortcuts created in the startup folder for the dedicated server synch user.  You can review here:

Normal QQube operations will show the lightning bolt in the lower right-hand tray



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