Overview
You have an error in the QQube Synch log:
BeginSession
Error Code: 80040437
The user you are trying to log in with is already logged in from another machine.
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Cause
This error comes directly from the Intuit Software Development Kit (SDK) and indicates that another user has logged into QuickBooks using the same user name you assigned for QQube to auto-login to QuickBooks.
There are two possible causes:
- You assigned a specific user in QuickBooks to allow automatic login - and while that login is active, someone else is also logged in to QuickBooks using the same name.
- You have more than one QQube Synchronizer running on the server or workstation.
Resolution
Cause 1. Create the special "QQube" user per our How-To Guide, to connect to QuickBooks, and ensure that no other person logs in as "QQube" to use QuickBooks.
Cause 2. The synch takes place under the user where QQube is installed. However, regular users, in a multi-user implementation, may erroneously attempt to run the synchronizer under their own user name (or erroneously install an update under their own user name causing the synch to auto kick off), and cause errors like this to occur. A regular user is never a synch user unless you have a single-user on a workstation or laptop. If you are unfamiliar with the proper implementation, please review our installation guides.
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